Home » Server Options » RAC & Failsafe » CRS installation/PRIF-10: failed to initialize the cluster registry
CRS installation/PRIF-10: failed to initialize the cluster registry [message #112691] Mon, 28 March 2005 14:27 Go to next message
moe_w90
Messages: 8
Registered: March 2005
Location: USA
Junior Member
Hi Everyone,

Im installing CRS on redhat linux 9. After i run the root.sh script on the first node, i get :

Oracle Cluster Registry for cluster has already been initialized
Adding daemons to inittab
Preparing Oracle Cluster Ready Services (CRS):

And it stays like that forever, when i press ok on the OUI window to continue the installation the configuration assistant fails. The log file looks like this.

Start output from spawned process:
----------------------------------
PRIF-10: failed to initialize the cluster registry

End output from spawned process.
----------------------------------
Configuration assistant "Oracle Private Interconnect Configuration Assistant" failed
PRIF-10: failed to initialize the cluster registry

I don't know how to proceed with that. I don't know if this is happening cause im using RH 9.
Any suggestion about whats does this error means is appreciated
Thanks in advance,

Moe
Re: CRS installation/PRIF-10: failed to initialize the cluster registry [message #120271 is a reply to message #112691] Wed, 18 May 2005 12:18 Go to previous message
bryong
Messages: 1
Registered: May 2005
Junior Member
I'm seeing this same thing, and was wondering if you've discovered how to fix the problem yet or not.


Bryon
Previous Topic: New to RAC, have question re failover, pls help!!!
Next Topic: installation of 10g RAC on windows server 2003 SP1
Goto Forum:
  


Current Time: Wed Oct 20 09:15:28 CDT 2021