Home » Server Options » RAC & Failsafe » RAC Cluster Mgr Setup install error on Win 2003 - unable to start service
RAC Cluster Mgr Setup install error on Win 2003 - unable to start service [message #115460] Mon, 11 April 2005 15:14 Go to next message
ccade
Messages: 1
Registered: April 2005
Junior Member
Thanks in advance to those reading this and anybody who may be able to point me in the right direction.

I'm currently unable to install the Cluster Manager for Oracle 9i (9.2.0.1) on Windows 2003. The CM reaches 83% and then displays the following error message: "Unable to start service on the nodes." Looking at Windows Services panel shows that the OracleCMService did not start successfully.

I've tried deleting all CM files and registry entries and clearing off the created voting disk then rebooting and rerunning CM Setup, but still to no avail. I've also tried rebooting after the CM install error just to see if perhaps the problem fixed itself. I am also extremely new to Oracle and have never installed before, so I am working with instructions found on the web.

Here are the steps I've followed so far:



1) Created 2 LUNs on storage system with LUN security and zoned them and hosts on the switches
2) Set up public NICs with DNS on both Win 2003 servers
3) Set up private NICs with crossover cable on both Win 2003 servers (I'm aware that a switch is recommended)
4) Ensured that public NICs appear above private NICs in Advanced Networking Options
5) Added the private NICs to my /etc/hosts file. Here is what my hosts file currently looks like:
#### BEGIN HOSTS ####
172.0.0.0 # localshost
192.168.1.10 node1.local.san # Private node1
192.168.1.20 node2.local.san # Private node2
#### END HOSTS ####

6) Ping by name all public/private nodes from both servers successfully.
7) Executed NET USE \\node1\C$ and NET USE \\node2\C$ on both servers
8) Discovered both LUNs on Win 2003 server. Wrote signatures and created 2 extended partitions of 20GB each, and a 100MB logical drive within one of those partitions. They are unformatted with no drive letters. I've Rescanned Disks on both machines to ensure that they both see the same drive configurations.
9) Run Cluster Manager setup from the Oracle CD. Use default voting disk, and specified the following for my public/private nodes:
node1.local node1.local.san
node2.local node2.local.san

I've also attached cmsrvr.node2.log (I've tried installing on node1 and node2, and this most recent install is from node2).

Any help or direction that anybody can provide would be greatly appreciated. I'm now at a total standstill, and can't seem to find anything about this on the web.

-Chris
icon14.gif  Re: RAC Cluster Mgr Setup install error on Win 2003 - unable to start service [message #117328 is a reply to message #115460] Tue, 26 April 2005 09:37 Go to previous messageGo to next message
smartprg
Messages: 11
Registered: April 2005
Junior Member
Hi,

pl go thru this document, it will help you to make success.


http://download-uk.oracle.com/docs/html/B10766_08/prewin.htm#CACDICJG

Regards,
smartPrg
Re: RAC Cluster Mgr Setup install error on Win 2003 - unable to start service [message #125856 is a reply to message #115460] Wed, 29 June 2005 09:16 Go to previous messageGo to next message
hanios25
Messages: 6
Registered: April 2005
Junior Member
Hi everybody
did you manage to solve this issue, cause I have same
problem and still stucking, if you did so, please may you
help me too

Thanks in advance
Re: RAC Cluster Mgr Setup install error on Win 2003 - unable to start service [message #126046 is a reply to message #115460] Thu, 30 June 2005 12:19 Go to previous message
hanios25
Messages: 6
Registered: April 2005
Junior Member
Hi,
It is working now
I used this command in both nodes:
DISKPART
DISKPART>automount enable
then
after creating extended partition using Disk administrator utility I need to Restart all nodes

Regards
Previous Topic: installation of 10g RAC on windows server 2003 SP1
Next Topic: rac on ocfs about gsd
Goto Forum:
  


Current Time: Sat Oct 16 12:41:00 CDT 2021