Home » Server Options » RAC & Failsafe » Oracle RAC on Compaq TRU64- Connection Problems
icon5.gif  Oracle RAC on Compaq TRU64- Connection Problems [message #136287] Wed, 07 September 2005 07:14 Go to next message
maura
Messages: 4
Registered: July 2005
Junior Member
Hallo everybody,
we have istalled oracle rac 9.2.0 on Compaq TRU64 Cluster. Then we have istalled on client host Oracle Driver (9.0) and defined our tnsnames.ora file like
WFRXX =
(DESCRIPTION =
(LOAD_BALANCE = ON)
(FAILOVER = ON)
(ADDRESS = (PROTOCOL = TCP)(HOST = 10.28.152.104)(PORT = 1521))
(ADDRESS = (PROTOCOL = TCP)(HOST = 10.28.152.105)(PORT = 1521))
(CONNECT_DATA =
(SERVICE_NAME = WFR)
(FAILOVER_MODE =
(TYPE = select)
(METHOD = basic)
)
)
)

Sometimes we can't connect to Database; we get timeout error or 'target/object doesn't exist' error. When we get this error, if we try to connect to Database with this string:
WFR =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS = (PROTOCOL = TCP)(HOST = 10.28.152.105)(PORT = 1521))
(ADDRESS = (PROTOCOL = TCP)(HOST = 10.28.152.105)(PORT = 1521))
)
(CONNECT_DATA =
(SERVICE_NAME = WFR)
(FAILOVER_MODE =
(TYPE = select)
(METHOD = preconnect)
)
)
)

we haven't any error!
Has anybody experienced similar connection problem?
On my host I've istalled Oracle driver v.8 and I've not this problem. Could it be related to the driver's version? Or could it be also an Oracle Configuration on Compaq TRU64???
I really don't understand why I've this problem in a randomic way...
Anybody can help me???
Thanks a lot
Regards
Maura
Re: Oracle RAC on Compaq TRU64- Connection Problems [message #136315 is a reply to message #136287] Wed, 07 September 2005 08:44 Go to previous messageGo to next message
Frank Naude
Messages: 4570
Registered: April 1998
Senior Member
Hi,

> target/object doesn't exist

This sounds like a networking problem. When it happens again, try to ping both IP's to see if they respond.

Best regards.

Frank
Re: Oracle RAC on Compaq TRU64- Connection Problems [message #136324 is a reply to message #136287] Wed, 07 September 2005 09:13 Go to previous messageGo to next message
maura
Messages: 4
Registered: July 2005
Junior Member
Hi Frank,
thanks a lot for your answer.
What I don't understand is why the WFR tnsname functions when WFRXX doesn't function. IP address respond to ping.
Thanks
Regards
Maura
Re: Oracle RAC on Compaq TRU64- Connection Problems [message #136533 is a reply to message #136315] Thu, 08 September 2005 10:15 Go to previous message
maura
Messages: 4
Registered: July 2005
Junior Member
Hi Frank,
I send two pictures about my error.
WFR connection is successfull, WFRXX gives the error in the same network conditions.
Let me know if you have any ideas...
Thanks alot
Kind Regards
maura
  • Attachment: pictures.zip
    (Size: 159.43KB, Downloaded 448 times)
Previous Topic: Parallel query and RAC
Next Topic: Number of connected users to RAC system
Goto Forum:
  


Current Time: Mon Oct 25 14:26:05 CDT 2021